Unable to Make Outbound Calls - Multiple Dealerships
Incident Report for Hendrick Automotive Group
Resolved
The incident has been resolved.
Posted Dec 22, 2023 - 10:54 EST
Update
Our Voice team is still working with the carrier to resolve this issue.
Posted Dec 21, 2023 - 07:44 EST
Investigating
Multiple locations throughout the organization have reported issues with making outbound calls. Our Voice team has created a ticket with the carrier and they are continuing to investigate the issue.
Posted Dec 20, 2023 - 09:14 EST
This incident affected: Network Services.