Network Outage - Hendrick Collision Center - Page Road
Incident Report for Hendrick Automotive Group
Resolved
Network connectivity has been restored at Hendrick Collision Center - Page Road. All systems are functioning normally.
Posted Oct 04, 2023 - 15:28 EDT
Identified
Our Network team has engaged the carrier and isolated the issue to a cut fiber. We will continue to provide updates as they are available.
Posted Oct 04, 2023 - 11:06 EDT
Investigating
Hendrick Collision Center - Page Road is experiencing a network outage that is impacting telephones, Internet and applications requiring network access. Our IT teams are addressing the issue, and we will provide updates as more information becomes available.
Posted Oct 04, 2023 - 08:58 EDT
This incident affected: Network Services.