Network Outage - Multiple Dealerships in Charleston, SC
Incident Report for Hendrick Automotive Group
Resolved
Network connectivity continues to be stable at the dealerships impacted by the outage in Charleston yesterday. There have been no new reports of issues. The outage was caused by a malfunction to the Uninterruptible Power Supply (UPS) at Mini. The UPS has been bypassed and we are working to replace the unit.
Posted Jan 25, 2024 - 10:23 EST
Monitoring
Network connectivity has been restored and all systems are functioning normally. We will continue to monitor the impacted locations and provide additional updates, if necessary.
Posted Jan 24, 2024 - 17:43 EST
Investigating
The following locations in Charleston, SC are experiencing a network outage that is impacting telephones, Internet, and applications requiring network access. Our IT teams are assessing the issue, and we will provide updates as more information becomes available.

Impacted Locations:
MINI of Charleston
Rick Hendrick BMW Charleston
Rick Hendrick Dodge Chrysler Jeep RAM
Hendrick Honda of Charleston
Rick Hendrick Chevrolet
Hendrick Volvo Cars of Charleston
Posted Jan 24, 2024 - 17:06 EST
This incident affected: Network Services.