Telephone Outage – Service Desk

Incident Report for Hendrick Automotive Group

Resolved

This issue has been resolved and the primary numbers to the Service Desk are functioning again as normal.

- Local Charlotte: 704-566-3354
- Toll Free: 877-874-6632

We are continuing to work with our vendors to determine the exact cause. We apologize for any inconvenience this may have caused.
Thank you.
Posted Sep 06, 2025 - 11:02 EDT

Update

As this issue remains unresolved, we are providing the following temporary number to contact the Service Desk:
704-440-1216
You may also reach the Service Desk by emailing support@hendrickauto.com, or by submitting a ticket in the ServiceNow Employee Center in okta.
Posted Sep 06, 2025 - 08:57 EDT

Investigating

The local and toll-free numbers to the Service Desk are currently out of operation. We have contacted out carrier and are awaiting resolution.

During this outage, some offices may be able to reach the Service Desk by calling HELP, or 4357 from your Hendrick Automotive Group desk phone. You may also reach the Service Desk by emailing support@hendrickauto.com, or by submitting a ticket in the ServiceNow Employee Center in okta.
Posted Sep 05, 2025 - 15:55 EDT
This incident affected: Network Services.