RouteOne - HTTP 503 Error

Incident Report for Hendrick Automotive Group

Resolved

We have received confirmation that the RouteOne site is accessible again.
Posted Jul 15, 2026 - 19:20 EDT

Identified

We have received multiple reports that Teammates are receiving an HTTP 503 Error in RouteOne. We have engaged their support, and they are currently working on a resolution. We will provide updates as they become available.
Posted Jul 15, 2026 - 17:52 EDT
This incident affected: Announcements.