Partial Network Outage - Terry Labonte Chevrolet

Incident Report for Hendrick Automotive Group

Resolved

The primary internet circuit has been repaired and all systems are functioning normally.
Posted Jul 09, 2025 - 22:01 EDT

Update

We have confirmed a local outage with the carrier. Technicians have been dispatched to assess and troubleshoot.
Posted Jul 09, 2025 - 18:01 EDT

Identified

Terry Labonte Chevrolet is experiencing a partial network outage. While the primary network is operational, performance may be impacted. Other services, including the Hendrick Wifi, Employees and Guest wireless networks, and other miscellaneous devices are unavailable. Our IT teams have identified an issue with the primary circuit and has opened a ticket with the carrier. We will provide updates as more information becomes available.
Posted Jul 09, 2025 - 14:44 EDT
This incident affected: Network Services.