RouteOne eContracting Error

Incident Report for Hendrick Automotive Group

Resolved

The RouteOne outage is now resolved.
Posted Jul 02, 2025 - 17:11 EDT

Monitoring

RouteOne has reported that services should be restored. We will continue to monitor to confirm Teammates are able to eContract.
Posted Jul 02, 2025 - 17:02 EDT

Identified

Teammates are receiving a "failed to communicate with server" error when trying to eContract. RouteOne support has identified a service disruption with their vault provider and they are actively working to resolve the issue. At this time, Teammates are advised to try any failed eContracting every 20 minutes. We will provide more updates as they are available.
Posted Jul 02, 2025 - 16:39 EDT
This incident affected: Announcements.