Power Outage - Audi South Austin Preowned Annex

Incident Report for Hendrick Automotive Group

Resolved

Power systems at Audi South Austin Preowned Annex have been repaired and all systems are fully functional.
Posted Feb 11, 2025 - 20:14 EST

Identified

A temporary measure is in place to restore power and connectivity to impacted areas of site. Work continues on a permanent solution.
Posted Feb 11, 2025 - 17:25 EST

Investigating

Audi South Austin Preowned Annex is currently experiencing a power outage. We are investigating the issue and will provide updates as more information becomes available.
Posted Feb 11, 2025 - 15:13 EST
This incident affected: Building Operations.