Network Outage - Southern Vehicle Accessories
Incident Report for Hendrick Automotive Group
Resolved
Network connectivity has been restored at Southern Vehicle Accessories. This outage was the result of a proactive power outage due to weather events in the area. All systems are on-line.

Thank you.
Posted Nov 21, 2023 - 09:16 EST
Investigating
Southern Vehicle Accessories is experiencing a network outage that is impacting telephones, Internet and applications requiring network access. Our IT teams are addressing the issue, and we will provide updates as more information becomes available.
Posted Nov 20, 2023 - 19:29 EST
This incident affected: Network Services.