Network Outage - Multiple Dealerships in (Pleasanton, CA)
Incident Report for Hendrick Automotive Group
Resolved
Network connectivity has been restored to all Pleasanton locations.
Posted Sep 28, 2023 - 09:25 EDT
Investigating
The following locations are experiencing a network outage that is impacting telephones, Internet, and applications requiring network access. Our IT teams are addressing the issue, and we will provide updates as more information becomes available.

Impacted Locations:
Lexus of Pleasanton
Acura of Pleasanton
East Bay BMW
Posted Sep 28, 2023 - 08:35 EDT
This incident affected: Network Services.