Multiple Sites - Unable to Access GEARS through OKTA SSO

Incident Report for Hendrick Automotive Group

Resolved

We have confirmed that Teammates are able to access GEARS through Okta SSO.
Posted Oct 30, 2025 - 09:32 EDT

Monitoring

At this time Teammates should be able to access GEARS again.
Posted Oct 30, 2025 - 08:32 EDT

Investigating

Teammates are reporting that when attempting to access GEARS through OKTA, they are redirected to a PCMI Corporation page that says an error has occurred. Our IT teams are investigating the issue but some Teammates have found success in clearing the cache and cookies of their browser.
Posted Oct 30, 2025 - 07:53 EDT
This incident affected: Announcements.