Multiple Sites - East 3 Reynolds Application Failure

Incident Report for Hendrick Automotive Group

Resolved

This issue is now resolved.
Posted Apr 15, 2025 - 13:37 EDT

Identified

Reynolds support has identified the issue and is working on a resolution. We will continue to provide updates as they are available.
Posted Apr 15, 2025 - 10:10 EDT

Investigating

We have received reports from Teammates that they are getting an application failure error message when attempting to open ROs. At this time this error is impacting those using the East 3 Reynolds & Reynolds server. We are investigating the issue and will provide more updates as they are available.
Posted Apr 15, 2025 - 09:37 EDT
This incident affected: Reynolds & Reynolds DMS.