Issue Signing into Windows

Incident Report for Hendrick Automotive Group

Resolved

This incident has been resolved. Thank you for your patience.
Posted Sep 18, 2025 - 16:51 EDT

Monitoring

A fix has been applied and impacted Teammates should be able to log into Windows again normally. If you are still experiencing issues, please restart your PC. If the issue persists, please contact the Service Desk.
Posted Sep 18, 2025 - 15:55 EDT

Identified

The issue has been identified and we are taking steps to restore the ability to login for the impacted Teammates.
Posted Sep 18, 2025 - 15:32 EDT

Update

We are continuing to investigate this issue and are working diligently toward a resolution. If you are prompted to sign out, please do not sign out or lock your PC.
Posted Sep 18, 2025 - 15:09 EDT

Investigating

Teammates are reporting issues when attempting to unlock their PC or sign into Windows. We are aware of the issue and working diligently to identify the cause and apply a fix.
Posted Sep 18, 2025 - 14:41 EDT
This incident affected: Announcements.