Unable to Rate Products - Multiple Dealerships
Incident Report for Hendrick Automotive Group
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 08:14 EST
Update
This issue has been resolved and rating products is operational at this time.
Posted Nov 16, 2024 - 15:18 EST
Investigating
Multiple dealerships have reported issues rating products in Reynolds & Reynolds Ignite software. We have engaged technical support and will provide updates as they are available
Posted Nov 16, 2024 - 11:56 EST
This incident affected: Reynolds & Reynolds DMS.