Partial Network Outage - Southern Vehicle Accessories

Incident Report for Hendrick Automotive Group

Resolved

The fiber cut damage has been repaired and our Network team has confirmed connectivity.
Posted Mar 09, 2026 - 21:21 EDT

Identified

Southern Vehicle Accessories is experiencing a partial network outage. While the primary network is operational, scan guns are unable to connect to the Korber Network. We have determined that the outage was caused due to a fiber cut. Technicians are in place and repairs are underway.
Posted Mar 09, 2026 - 16:25 EDT
This incident affected: Network Services.