AT&T Customers Unable to Receive Okta SMS Codes

Incident Report for Hendrick Automotive Group

Resolved

Okta verification prompts through SMS appear to be working at this time.
Posted Apr 23, 2025 - 07:16 EDT

Investigating

We are aware of an issue with AT&T Customers unable to use their SMS verification option in Okta. At this time the Okta Verify verification method is working and we encourage Teammates to setup that option. If you need assistance setting up Okta Verify please reach out to the Service Desk. We will provide more updates as they are available.
Posted Apr 22, 2025 - 11:01 EDT
This incident affected: Announcements.