Network Outage - Hendrick Honda Hickory Pre-Owned and Collision Center
Incident Report for Hendrick Automotive Group
Resolved
Network connectivity has been restored for Hendrick Honda Hickory Pre-Owned and Collision Center.
Posted 3 months ago. Sep 29, 2024 - 19:38 EDT
Investigating
Hendrick Honda Hickory Pre-Owned and Collision Center is experiencing a network outage that is likely as a result of Hurricane Helene. Our IT teams will continue to monitor and will provide updates as more information becomes available.
Posted 3 months ago. Sep 27, 2024 - 08:39 EDT
This incident affected: Network Services.