Multiple Sites - Secondary Data Center Connectivity
Incident Report for Hendrick Automotive Group
Resolved
Our IT teams have identified the issue and implemented a fix. The secondary data center is back online and services have been restored.
Posted Feb 19, 2024 - 09:32 EST
Investigating
We are experiencing a connection issue in our secondary data center. Most business applications are not impacted by this issue, but there may be some intermittent errors with voice applications used in our BDC's. Our team is troubleshooting this issue and there is no ETR at this time.
Posted Feb 19, 2024 - 09:15 EST
This incident affected: Network Services.