Partial Network Outage - Rick Hendrick Chevrolet Naples

Incident Report for Hendrick Automotive Group

Resolved

The network outage at Rick Hendrick Chevrolet Naples has been resolved. All systems, including wireless networks, are now fully operational.
Posted Mar 06, 2025 - 14:36 EST

Investigating

Rick Hendrick Chevrolet Naples is experiencing a partial network outage. While the primary network is operational, performance may be degraded. Wireless networks including Hendrick WiFi, Guest, Employee and other miscellaneous devices are unavailable. We have engaged the carrier and we will provide updates as more information becomes available.
Posted Mar 06, 2025 - 12:01 EST
This incident affected: Network Services.