We have confirmed that all impacted sites are able to use their credit card machines normally.
Posted Jun 30, 2025 - 10:32 EDT
Monitoring
We have received this latest update from Tempus support:
This incident was mitigated at approximately 9:13 AM ET and is believed to have been caused by a firewall vendor issue You will need to restart your software to re-initiate the connection.
Posted Jun 30, 2025 - 09:34 EDT
Identified
We have received this latest update from Tempus Support:
On Monday, June 30, 2025, at 8:28 AM EDT, Tempus operations teams became aware of a potential issue with software check-ins and activations. At this time our teams are actively working to identify the cause. We will continue to provide updates for the disruption as they are detected and resolved.
SERVICE STATUS: Under Investigation
SERVICES AFFECTED: Software check-ins and activations
INCIDENT START TIME: 8:28 AM EDT
INCIDENT END TIME: TBD
Posted Jun 30, 2025 - 09:07 EDT
Investigating
We have received reports from several Teammates that their Ingenico credit card machines are unable to connect. We have engaged Tempus support and are working to get the issue resolved. We will provide more updates as they are available.