Partial Network Outage - Hendrick Toyota Apex

Incident Report for Hendrick Automotive Group

Resolved

Network connectivity at Hendrick Toyota Apex continues to be stable. All systems are functioning normally.
Posted Jun 27, 2025 - 17:24 EDT

Monitoring

The circuit is back up and Teammates are able to connect to Hendrick WIFI, Employees and other DMZ networks. We will continue to monitor connectivity to confirm resolution.
Posted Jun 27, 2025 - 15:31 EDT

Identified

Hendrick Toyota Apex is experiencing a partial network outage. While the primary network is operational, the primary Internet circuit is down and performance may be impacted. Other services, including the Hendrick WiFi, Employees and Guest wireless networks, and other miscellaneous devices are unavailable. Our IT teams are addressing the issue, and we will provide updates as more information becomes available.
Posted Jun 27, 2025 - 11:05 EDT
This incident affected: Network Services.