Multiple Location Network Disruption
Incident Report for Hendrick Automotive Group
Resolved
The impacted networking device was replaced at the end of January and has been stable since it was replaced. All systems are functioning normally.
Posted Feb 12, 2024 - 10:40 EST
Update
We have identified a failure in a piece of our core networking equipment and have implemented a workaround to bring network operations back online. All connections should return to normal working state at this time.
Posted Jan 19, 2024 - 09:52 EST
Monitoring
We have identified a routing issue in our Data Center. We have implemented a temporary workaround and network services should start to come back up. We will continue to monitor the issue.
Posted Jan 19, 2024 - 09:51 EST
Update
We are continuing to investigate this issue.
Posted Jan 19, 2024 - 09:07 EST
Investigating
We have received reports from multiple locations about disruption to network connectivity. This may affect internet, phones and applications such as Reynolds & Reynolds. Our IT team is investigating and will provide an update.
Posted Jan 19, 2024 - 09:06 EST
This incident affected: Network Services.