Partial Network Outage - Multiple Dealerships in (Durham, NC)
Incident Report for Hendrick Automotive Group
Resolved
Network services have been restored.
Posted Apr 03, 2024 - 06:21 EDT
Identified
The circuit provider has identified the issue and is dispatching a team to implement a fix.
Posted Apr 02, 2024 - 15:48 EDT
Investigating
The following locations are experiencing a partial network outage that is impacting access to Guest and Employee wireless networks. This may result in slower internet speeds. Our IT teams are addressing the issue, and we will provide updates as more information becomes available.

Impacted Locations:
Mercedes-Benz of Durham
Hendrick Porsche Southpoint
Hendrick Acura Southpoint
BMW of Southpoint
Hendrick Subaru Southpoint
Hendrick Chevrolet Buick GMC Cadillac Southpoint
Posted Apr 02, 2024 - 11:38 EDT
This incident affected: Network Services.