Network Outage - Rick Hendrick Chevrolet Naples
Incident Report for Hendrick Automotive Group
Resolved
Network connectivity has been restored at Rick Hendrick Chevrolet Naples.
Posted Jan 05, 2024 - 11:24 EST
Update
The cause of the outage has been identified as damaged fiber cabling, caused by fire. Repairs are currently underway.
Posted Jan 04, 2024 - 18:10 EST
Identified
Rick Hendrick Chevrolet Naples is experiencing a network outage that is impacting telephones, Internet and applications requiring network access. Our IT teams are addressing the issue, and we will provide updates as more information becomes available.
Posted Jan 04, 2024 - 11:25 EST
This incident affected: Network Services.