Multiple Sites - Unable to Access GEARS through OKTA SSO

Incident Report for Hendrick Automotive Group

Resolved

At this time, Teammates should be able to access GEARS normally through their Okta dashboard.
Posted Jul 25, 2025 - 12:32 EDT

Investigating

Teammates are reporting that when attempting to access GEARS through OKTA, they are redirected to the GEARS landing page and are being prompted to sign in with a username/password. Our IT teams are investigating the issue but have a workaround in place until we can achieve full resolution. Teammates are asked to clear their browser cache and cookies, which should then allow them to continue to the GEARS site normally.

You can view the article "Troubleshooting: Clear Cache & Cookies in Your Browser" in our ServiceNow Employee Center for detailed instructions on how to perform these steps. To get to the ServiceNow Employee Center, click on the ServiceNow Employee Center icon in your Okta dashboard.
Posted Jul 25, 2025 - 08:04 EDT
This incident affected: Announcements.