Network Outage - Dale Earnhardt Jr. Chevrolet
Incident Report for Hendrick Automotive Group
Resolved
Network services have been restored.
Posted Jan 09, 2024 - 17:19 EST
Monitoring
Network services have been restored. We will continue to monitor the network status as the inclement weather progresses.
Posted Jan 09, 2024 - 15:41 EST
Investigating
Dale Earnhardt Jr. Chevrolet is experiencing a network outage that is impacting telephones, Internet and applications requiring network access. Our IT teams are addressing the issue, and we will provide updates as more information becomes available.
Posted Jan 09, 2024 - 13:00 EST
This incident affected: Network Services.