Partial Network Outage - Hendrick Honda Easley
Incident Report for Hendrick Automotive Group
Resolved
Network services have been restored.
Posted Jul 16, 2024 - 18:04 EDT
Identified
Hendrick Honda Easley is experiencing a partial network outage, due to a local area outage. This outage is impacting wireless access to the Hendrick Employees and Guest networks. The outage may also impact other miscellaneous devices connected to the network. Our IT teams are addressing the issue, and we will provide updates as more information becomes available.
Posted Jul 16, 2024 - 13:15 EDT
This incident affected: Network Services.