Network Outage - Hendrick Toyota Concord and Honda of Concord
Incident Report for Hendrick Automotive Group
Resolved
All services were restored at approximately 6:15 pm. We will continue to monitor services and remediate if necessary.
Posted Feb 09, 2024 - 20:20 EST
Monitoring
All services have been restored. We will continue to work with our vendors to monitor and remediate circuits if needed.
Posted Feb 09, 2024 - 19:38 EST
Identified
Spectrum has identified the problem as damaged fiber in the local area and repairs are underway. There is no expected time to resolution at this time. We will continue to monitor the situation and provide updates as they become available.
Posted Feb 09, 2024 - 16:08 EST
Investigating
Hendrick Toyota Concord and Honda of Concord are experiencing a network outage that is impacting telephones, Internet, and applications requiring network access. After initial assessment, a circuit outage is suspected. Our Networking Team is working with our provider to investigate.
Posted Feb 09, 2024 - 13:12 EST
This incident affected: Network Services.