Partial Network Outage - Rick Hendrick Chevrolet of Buford
Incident Report for Hendrick Automotive Group
Resolved
Critical network services have been restored at Rick Hendrick Chevrolet of Buford. Thie outage was caused by a failed network device. Services have been reconfigured to operate on existing hardware while a replacement is underway.

Thank you.
Posted Jul 24, 2024 - 07:34 EDT
Investigating
Rick Hendrick Chevrolet of Buford is experiencing a partial network outage, as a result of inclement weather in the area. The outage is impacting telephones, Internet and applications requiring network access. Our IT teams are addressing the issue, and we will provide updates as more information becomes available.
Posted Jul 23, 2024 - 17:27 EDT
This incident affected: Network Services.