Partial Network Outage - Jeff Gordon Chevrolet
Incident Report for Hendrick Automotive Group
Resolved
All network services have been restored. This outage was caused by a faulty device that has been replaced.

Thank you.
Posted Jul 17, 2024 - 19:19 EDT
Investigating
Jeff Gordon Chevrolet is experiencing a partial network outage. The primary network is operational however performance may be impacted. Other services, including the Hendrick Employees and Guest wireless networks, and other miscellaneous devices are unavailable. Our IT teams are addressing the issue, and we will provide updates as more information becomes available.
Posted Jul 17, 2024 - 11:03 EDT
This incident affected: Network Services.