Partial Network Outage - BMW of Southpoint
Incident Report for Hendrick Automotive Group
Resolved
Internet connectivity has been restored at BMW of Southpoint. All systems are functioning normally.
Posted Mar 15, 2024 - 18:44 EDT
Investigating
BMW of Southpoint is experiencing a partial network outage that is impacting telephones, Internet, Reynolds printing, and other applications requiring network access. Our IT teams are addressing the issue, and we will provide updates as more information becomes available.
Posted Mar 15, 2024 - 17:52 EDT
This incident affected: Network Services.