Partial Network Outage - Mid-Atlantic Accessories

Incident Report for Hendrick Automotive Group

Resolved

The network outage at Mid-Atlantic Accessories has been repaired by the provider and systems are fully functional at this time.
Posted Mar 04, 2025 - 16:52 EST

Update

We are continuing to work with the carrier to troubleshoot the downed circuit.
Posted Mar 03, 2025 - 19:38 EST

Identified

Mid-Atlantic Accessories is experiencing a partial network outage. While the primary network is operational, performance may be impacted. Other services, including the Hendrick Wifi, Guest, and Korber wireless networks, and other miscellaneous devices are unavailable. Our IT teams are addressing the issue, and we will provide updates as more information becomes available.
Posted Mar 03, 2025 - 13:25 EST
This incident affected: Network Services.