Partial Network Outage - Hendrick Honda Woodbridge
Incident Report for Hendrick Automotive Group
Resolved
The impacted Internet circuit has been repaired and fully functional as of 12:26 a.m. All services are back to normal.

Thank you.
Posted Nov 08, 2024 - 07:46 EST
Investigating
Hendrick Honda Woodbridge is experiencing a partial network outage. The primary network is operational however performance may be impacted. Other services, including the Hendrick Wifi, Employees and Guest wireless networks, and other miscellaneous devices are unavailable. Our IT teams are addressing the issue, and we will provide updates as more information becomes available.
Posted Nov 07, 2024 - 16:08 EST
This incident affected: Network Services.