Network Outage - Hendrick Toyota North Charleston
Incident Report for Hendrick Automotive Group
Resolved
Network services have been restored at Hendrick Toyota North Charleston.
Posted Jul 23, 2024 - 08:04 EDT
Identified
Hendrick Toyota North Charleston is experiencing a network outage that is impacting telephones, Internet and applications requiring network access. Our IT teams have identified this as a hardware issue and are addressing. We will provide updates as more information becomes available.
Posted Jul 23, 2024 - 07:52 EDT
This incident affected: Network Services.