Multiple Sites - Unable to Book Proucts

Incident Report for Hendrick Automotive Group

Resolved

Reynolds support has confirmed resolution of the issue. All Teammates should be able to book and rate products again.
Posted Jul 05, 2025 - 18:09 EDT

Monitoring

At this time it appears dealerships are able to book products again. We will continue to monitor until we confirm full resolution.
Posted Jul 05, 2025 - 17:48 EDT

Identified

Reynolds support has identified an issue with a third party server and they are continuing to work on a resolution.
Posted Jul 05, 2025 - 16:35 EDT

Investigating

We have received reports that Teammates are running into a timeout error when trying to book products in Ignite. Our IT teams are investigating the issue and we will provide more updates as they are available.
Posted Jul 05, 2025 - 16:26 EDT
This incident affected: Reynolds & Reynolds DMS.