Outage – Voicemail to Email

Incident Report for Hendrick Automotive Group

Resolved

This system has been repaired and voicemail to email functionality has been restored.

We apologize for the inconvenience during the outage.
Posted Feb 28, 2025 - 06:56 EST

Investigating

The system that delivers incoming voicemail messages to Outlook Inboxes is currently down.

During this outage, please use your Cisco Desk phone to check for and listen to voicemail messages. You may also check voicemail messages from outside of the office by calling your office phone number and pressing * at the greeting.

An email with more detailed information about this outage will be sent to all employees.

We will update this message as new information becomes available.
Posted Feb 27, 2025 - 16:09 EST
This incident affected: Announcements.