Network Outage - Jaguar Land Rover Charlotte
Incident Report for Hendrick Automotive Group
Resolved
Network services have been restored to Jaguar Land Rover Charlotte. This problem was caused by a power issue in the computer room. All systems are back on-line and we will continue to monitor.
Posted Dec 27, 2023 - 14:02 EST
Investigating
Jaguar Land Rover Charlotte is experiencing a network outage that is impacting telephones, Internet and applications requiring network access. Our IT teams are addressing the issue, and we will provide updates as more information becomes available.
Posted Dec 27, 2023 - 13:24 EST
This incident affected: Wide Area Network.