Multiple Sites - Reynolds 504 Gateway Error
Incident Report for Hendrick Automotive Group
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 16:51 EST
Monitoring
Teammates should now be able to sign into Reynolds & Reynolds software successfully.
Posted Jan 13, 2025 - 14:55 EST
Investigating
We have received multiple reports of teammates getting a 504 Gateway Error when trying to access Reynolds & Reynolds software. We are engaging support and will provide updates as they are available.
Posted Jan 13, 2025 - 14:24 EST
This incident affected: Reynolds & Reynolds DMS.