Partial Network Outage - Hendrick Automotive Group - Corporate Campus

Incident Report for Hendrick Automotive Group

Resolved

This issue has been resolved. The cause is being further investigated.

Thank you.
Posted Sep 11, 2025 - 10:03 EDT

Investigating

The Hendrick Automotive Group Corporate Campus is experiencing a partial network outage. While the primary network is partially operational, performance is impacted. Other services, including the Hendrick Wifi, Employees and Guest wireless networks, and other miscellaneous devices may be unavailable. Our IT teams are addressing the issue, and we will provide updates as more information becomes available.
Posted Sep 11, 2025 - 08:25 EDT
This incident affected: Network Services.