Network Outage - Lighthouse Collision (Pompano Beach, FL)
Incident Report for Hendrick Automotive Group
Resolved
Network services are now restored.
Posted Apr 13, 2024 - 09:34 EDT
Investigating
The Lighthouse Collision South East Shop is experiencing a network outage that is impacting telephones, Internet and applications requiring network access. Our IT teams are addressing the issue, and we will provide updates as more information becomes available.
Posted Apr 13, 2024 - 08:58 EDT
This incident affected: Network Services.